サーバーメンテナンスについて

日本時間2019年8月30日20時00分~9月1日10時00分までサーバーメンテナンスを行います。

そのためその間の時間ホームページへのアクセスが出来なくなります。
このメンテナンスはサーバーの性能アップおよびDDoSアタック防止のためのメンテナンスとなります、
ご迷惑をおかけしますがよろしくお願いします。

突然テレポートとか、ものを送ってこないで。

こんにちは。

 

なんだか最近良く、会ったことも無い人から突然のテレポートや

ものを送られてきたりということが良くあります。

 

たいていその相手は海外の人ですが、日本人からも少なくはありません。

そういうことはやめてください。

 

チャットで話していたのならまだしもいきなり送られてくるというのは迷惑でしかありません。

 

私はそういったことをされた場合はブロックしますのでご了承を。

 

Don’t send teleports or things suddenly!
In that case, block.

この学園は。。。

とある場所にある有名私立学園、この学校には何か秘密が隠されているのではないか。
そういう噂がまことしやかにささやかれている。

それを確かめたものはいない、そして、もし確かめていた人が居たとしてもそれを公言する人はいない。
その学園の卒業生はそこの場所のことを語ろうともしない。そのことが噂に真実味を帯びさせている。

続きを読む

最近思うこと

いろいろな場所に行ったり、いろいろな人と会ったりするのですが。

「挨拶できていない人」が意外と多い

って言うことに気づかされてしまいます。

言ったとしても「やぁ」「Hey」ってあなた始めて会ったでしょ?としか思えませんね。
お友達じゃないんだから。

まだそういうことを言って下さるならまだいいのですが、

挨拶も無くいきなり本題を言ってきたり

ダメって言っているのにテレポート送ってきたり

質問しても答えになっていなかったり

この前はいきなりひざまずいて靴をなめてきた男がいました

気持ち悪いって思って即刻ブロック and ミュートしました。

アダルトリージョンでしたが、普通のたまり場だったですし、
そもそもそういうことをする場所ではなかったので不快でしかありませんでした。

そういうことするならそういう場所でしてくださいと言いたいですね。
そういう場所でも初対面でそういうことするのはやめてくださいって感じですが。

皆さんもそういった経験ありませんか?
そういった場合は逃げるのが一番です。

そういった方はたいていナンパ目的なので、移動したら追ってこないはずです。

SSL 3.0、TLS 1.0、TLS 1.1無効化のお知らせ。

2018年12月22日14時から2時間程度サーバーのメンテナンスを行う予定です。

この変更はPHPとMySQLのバージョンを置き換えるものです。
この変更によりPHPとMySQLは以下のバージョンに置き換えられます。

PHP 7.3.0
MySQL 8.0

このアップデートによる影響はほぼ無いと思われますがメンテナンス中はウェブサイトへの接続は出来なくなります。

また今回のアップデートにあわせTLS 1.1以前の無効化を行います。
この変更によって以下のブラウザまたはOSをお使いの方はサイトへのアクセスが出来なくなります。

・OS
Windows Vista以前
Mac OS X v10.8以前
iOS 4以前
Android 4.0.4以前

・ブラウザ
1. Google Chrome 29以前
2. Mozilla Firefox 23以前
3. Internel Explorer 7以前
4. Internet Explorer Mobile 9以前
5. Opera 9以前
6. Opera 14~16
7. Safari 9以前
8. Safari Mobile 5以前

また以下のブラウザでは標準設定では対応していないため設定を変更する必要があります

Mozilla Firefox 24~26
Internet Explorer 8~10
Internet Explorer Mobile 10
Opera 10~12.17

該当される方はOSやブラウザのアップデートをお願いいたします。

——

We plan to maintain the server for about two hours from 14:00 on December 22, 2018.

This change replaces PHP and MySQL versions.
With this change PHP and MySQL are replaced with the following versions.

PHP 7.3.0
MySQL 8.0

Although it seems that there is almost no influence by this update, you can not connect to the website during maintenance.

Also, we will invalidate TLS 1.1 or earlier according to this update.
Those who use an OS or browser that does not support TLS 1.2 due to this change will be unable to access the site.

Unsupported OS, Browser look at here.
https://en.wikipedia.org/wiki/Transport_Layer_Security#Web_browsers